Fix deprecation warning, to fix Werror build
[quassel.git] / po / update.sh
1 #!/usr/bin/env sh
2 if [ ! $# -eq 1 ]; then
3   exec >&2
4   echo "Usage: $0 <language>"
5   echo "  language: two-letter language code + country code if applicable (de, en_GB)"
6   exit 1
7 fi
8
9 msgmerge --no-wrap --width 1 -U $1.po quassel.pot
10 [ $? -ne 0 ] && echo "Something went wrong"