Reload stylesheet after changing it in the AppearanceSettingsPage
[quassel.git] / src / uisupport / CMakeLists.txt
index 92fc995..f366be5 100644 (file)
@@ -9,6 +9,7 @@ set(SOURCES
     abstractitemview.cpp
     action.cpp
     actioncollection.cpp
+    bufferhotlistfilter.cpp
     bufferview.cpp
     bufferviewfilter.cpp
     bufferviewoverlayfilter.cpp
@@ -16,6 +17,8 @@ set(SOURCES
     clickablelabel.cpp
     colorbutton.cpp
     contextmenuactionprovider.cpp
+    flatproxymodel.cpp
+    fontselector.cpp
     graphicalui.cpp
     icon.cpp
     iconloader.cpp
@@ -23,6 +26,7 @@ set(SOURCES
     networkmodelcontroller.cpp
     nickview.cpp
     nickviewfilter.cpp
+    qssparser.cpp
     settingspage.cpp
     tabcompleter.cpp
     toolbaractionprovider.cpp
@@ -36,6 +40,7 @@ set(MOC_HDRS
     abstractnotificationbackend.h
     action.h
     actioncollection.h
+    bufferhotlistfilter.h
     bufferview.h
     bufferviewfilter.h
     bufferviewoverlayfilter.h
@@ -43,6 +48,8 @@ set(MOC_HDRS
     clickablelabel.h
     colorbutton.h
     contextmenuactionprovider.h
+    flatproxymodel.h
+    fontselector.h
     graphicalui.h
     iconloader.h
     inputline.h
@@ -52,12 +59,13 @@ set(MOC_HDRS
     settingspage.h
     tabcompleter.h
     toolbaractionprovider.h
+    uistyle.h
    )
 
 set(HEADERS
     icon.h
+    qssparser.h
     uisettings.h
-    uistyle.h
    )
 
 if(HAVE_KDE)