Change shortcut for hiding the current buffer to a standard keysequence
[quassel.git] / src / uisupport / CMakeLists.txt
index 3d135d9..5afab31 100644 (file)
@@ -86,9 +86,7 @@ endif(HAVE_KDE)
 qt4_wrap_cpp(MOC ${MOC_HDRS})
 
 include_directories(${CMAKE_SOURCE_DIR}/src/common
-                    ${CMAKE_SOURCE_DIR}/src/client
-                    ${CMAKE_SOURCE_DIR}/src/qtui
-                    ${CMAKE_SOURCE_DIR}/src/uisupport)
+                    ${CMAKE_SOURCE_DIR}/src/client)
 
 add_library(mod_uisupport STATIC ${SOURCES} ${MOC} ${HEADERS})
 add_dependencies(mod_uisupport mod_common mod_client)