cmake: Add missing Boost dependency
[quassel.git] / src / test / util / CMakeLists.txt
index f6c4cc1..15611d3 100644 (file)
@@ -2,10 +2,12 @@ quassel_add_module(Test::Util EXPORT NOINSTALL)
 
 target_sources(${TARGET} PRIVATE
     invocationspy.cpp
+    mockedpeer.cpp
 )
 
 target_link_libraries(${TARGET}
     PUBLIC
+        Boost::boost
         Quassel::Common
         Quassel::Test::Global
 )