test: Add a way to mock peers for SignalProxy-related test cases
[quassel.git] / src / test / util / CMakeLists.txt
index f6c4cc1..802c209 100644 (file)
@@ -2,6 +2,7 @@ quassel_add_module(Test::Util EXPORT NOINSTALL)
 
 target_sources(${TARGET} PRIVATE
     invocationspy.cpp
+    mockedpeer.cpp
 )
 
 target_link_libraries(${TARGET}