Fixes #410 - away log (you'll find it in the views menu)
[quassel.git] / src / qtui / CMakeLists.txt
index 2e0d3cf..ca17c3a 100644 (file)
@@ -7,6 +7,8 @@ include(${QT_USE_FILE})
 
 set(SOURCES
     aboutdlg.cpp
+    awaylogfilter.cpp
+    awaylogview.cpp
     bufferwidget.cpp
     channellistdlg.cpp
     chatitem.cpp
@@ -50,6 +52,8 @@ set(SOURCES
 
 set(MOC_HDRS
     aboutdlg.h
+    awaylogfilter.h
+    awaylogview.h
     bufferwidget.h
     channellistdlg.h
     chatitem.h