Fixed detection of snore for Qt4/Qt5
[quassel.git] / src / qtui / CMakeLists.txt
index 86ec615..84a08b9 100644 (file)
@@ -89,7 +89,7 @@ if (KDE4_FOUND)
 endif()
 
 if (LIBSNORE_FOUND)
-    add_definitions(-DHAVE_SNORENOTIFY)
+    add_definitions(-DHAVE_LIBSNORE)
     include_directories(${LIBSNORE_INCLUDE_DIRS})
     list(APPEND SOURCES snorenotificationbackend.cpp)
     list(APPEND FORMS   snorentificationconfigwidget.ui)