Fixing a client crash that could be triggered under certain preconditions if a ircUse...
[quassel.git] / src / qtui / CMakeLists.txt
index f67b91f..2ae71a3 100644 (file)
@@ -13,8 +13,10 @@ set(SOURCES
     chatline.cpp
     chatlinemodel.cpp
     chatlinemodelitem.cpp
+    chatmonitorfilter.cpp
     chatscene.cpp
     chatview.cpp
+    columnhandleitem.cpp
     coreconfigwizard.cpp
     coreconnectdlg.cpp
     coreinfodlg.cpp
@@ -38,8 +40,10 @@ set(MOC_HDRS
     bufferwidget.h
     channellistdlg.h
     chatlinemodel.h
+    chatmonitorfilter.h
     chatscene.h
     chatview.h
+    columnhandleitem.h
     coreconfigwizard.h
     coreconnectdlg.h
     coreinfodlg.h