Updated the Snorenotification backend to the new api of Snorenotify.
[quassel.git] / src / qtui / CMakeLists.txt
index 13279ba..6987ec6 100644 (file)
@@ -95,12 +95,11 @@ if (WITH_KF5)
     list(APPEND LIBS KF5::ConfigWidgets KF5::Notifications KF5::NotifyConfig KF5::WidgetsAddons KF5::XmlGui)
 endif()
 
-if (LIBSNORE_FOUND)
+if (LibsnoreQt5_FOUND)
     add_definitions(-DHAVE_LIBSNORE)
-    include_directories(${LIBSNORE_INCLUDE_DIRS})
     list(APPEND SOURCES snorenotificationbackend.cpp)
     list(APPEND FORMS   snorentificationconfigwidget.ui)
-    list(APPEND LIBS ${LIBSNORE_LIBRARIES})
+    list(APPEND LIBS    Snore::Libsnore)
 endif()
 
 if (PHONON_FOUND OR Phonon4Qt5_FOUND)