Yay! After months, distributed client/core operation is working again!
[quassel.git] / src / core / CMakeLists.txt
index 1f0effe..b7d3be8 100644 (file)
@@ -4,3 +4,4 @@ SET(core_MOCS core.h coreproxy.h coresession.h server.h serverinfo.h sqlitestora
 
 QT4_WRAP_CPP(_MOC ${core_MOCS})
 ADD_LIBRARY(core ${core_SRCS} ${_MOC})
+TARGET_LINK_LIBRARIES(core common)