dcc: Add persistent settings for core-side DCC
[quassel.git] / src / core / CMakeLists.txt
index 43e6840..39a7ceb 100644 (file)
@@ -12,6 +12,7 @@ set(SOURCES
     corebufferviewconfig.cpp
     corebufferviewmanager.cpp
     corecoreinfo.cpp
+    coredccconfig.cpp
     coreidentity.cpp
     coreignorelistmanager.cpp
     coreircchannel.cpp
@@ -45,7 +46,7 @@ set(LIBS )
 if(HAVE_SSL)
   set(SOURCES ${SOURCES} sslserver.cpp)
   include_directories(${OPENSSL_INCLUDE_DIR})
-endif(HAVE_SSL)
+endif()
 
 if (QCA2_FOUND)
     add_definitions(-DHAVE_QCA2)