Fitting the SyncableObjects to the new Style
[quassel.git] / src / common / CMakeLists.txt
index fae257d..819077a 100644 (file)
@@ -14,10 +14,12 @@ set(SOURCES
     cliparser.cpp
     identity.cpp
     ircchannel.cpp
+    irclisthelper.cpp
     ircuser.cpp
     logger.cpp
     message.cpp
     network.cpp
+    networkconfig.cpp
     quassel.cpp
     settings.cpp
     signalproxy.cpp
@@ -43,6 +45,7 @@ set(MOC_HDRS
     irclisthelper.h
     ircuser.h
     network.h
+    networkconfig.h
     settings.h
     signalproxy.h
     syncableobject.h)