Reorganizing of the Quassel architecture is almost done. Client and GUI have been...
[quassel.git] / src / common / CMakeLists.txt
index acfa640..7f46552 100644 (file)
@@ -1,5 +1,5 @@
 SET(common_SRCS global.cpp logger.cpp util.cpp message.cpp settings.cpp)
-SET(common_HDRS util.h message.h settings.h)
+SET(common_HDRS util.h message.h settings.h quasselui.h)
 SET(common_MOCS global.h logger.h)
 
 QT4_WRAP_CPP(_MOC ${common_MOCS})