Initial commit of cliparser.
[quassel.git] / src / common / CMakeLists.txt
index 880ccc9..765d7ba 100644 (file)
@@ -20,7 +20,8 @@ set(SOURCES
     util.cpp
     network.cpp
     ircuser.cpp
-    ircchannel.cpp)
+    ircchannel.cpp
+    cliparser.cpp)
 
 set(MOC_HDRS
     backlogmanager.h
@@ -43,7 +44,8 @@ set(HEADERS ${MOC_HDRS}
     message.h
     settings.h
     types.h
-    util.h)
+    util.h
+    cliparser.h)
 
 qt4_wrap_cpp(MOC ${MOC_HDRS})