Initial commit of cliparser.
[quassel.git] / src / common / CMakeLists.txt
index 3b1f2ab..765d7ba 100644 (file)
@@ -20,15 +20,18 @@ set(SOURCES
     util.cpp
     network.cpp
     ircuser.cpp
-    ircchannel.cpp)
+    ircchannel.cpp
+    cliparser.cpp)
 
 set(MOC_HDRS
     backlogmanager.h
     buffersyncer.h
     bufferviewconfig.h
     bufferviewmanager.h
+    coreinfo.h
     identity.h
     ircchannel.h
+    irclisthelper.h
     ircuser.h
     logger.h
     network.h
@@ -41,7 +44,8 @@ set(HEADERS ${MOC_HDRS}
     message.h
     settings.h
     types.h
-    util.h)
+    util.h
+    cliparser.h)
 
 qt4_wrap_cpp(MOC ${MOC_HDRS})