Still working on the authentification stuff. Technically, now even in the monolithic...
[quassel.git] / src / common / CMakeLists.txt
index 7f46552..55457d2 100644 (file)
@@ -1,6 +1,6 @@
 SET(common_SRCS global.cpp logger.cpp util.cpp message.cpp settings.cpp)
-SET(common_HDRS util.h message.h settings.h quasselui.h)
-SET(common_MOCS global.h logger.h)
+SET(common_HDRS util.h message.h settings.h)
+SET(common_MOCS global.h logger.h quasselui.h)
 
 QT4_WRAP_CPP(_MOC ${common_MOCS})
 ADD_LIBRARY(common ${_MOC} ${common_SRCS} ${common_HDRS})