Add support for compiling with QCA on Qt5
[quassel.git] / src / common / CMakeLists.txt
index 23e5601..52560a1 100644 (file)
@@ -47,7 +47,7 @@ set(SOURCES
 )
 
 
-if (QCA2_FOUND)
+if (QCA2_FOUND OR QCA2-QT5_FOUND)
     set(SOURCES ${SOURCES} keyevent.cpp)
 endif()