Fix includes
[quassel.git] / src / client / CMakeLists.txt
index c009f5b..c851907 100644 (file)
@@ -8,7 +8,6 @@ include(${QT_USE_FILE})
 
 set(SOURCES
     abstractmessageprocessor.cpp
-    abstractui.cpp
     backlogrequester.cpp
     buffermodel.cpp
     buffersettings.cpp
@@ -22,10 +21,10 @@ set(SOURCES
     clientignorelistmanager.cpp
     clientirclisthelper.cpp
     clientsettings.cpp
-    clientsyncer.cpp
     clientuserinputhandler.cpp
     coreaccount.cpp
     coreaccountmodel.cpp
+    coreconnection.cpp
     execwrapper.cpp
     irclistmodel.cpp
     messagefilter.cpp
@@ -49,8 +48,8 @@ set(MOC_HDRS
     clientignorelistmanager.h
     clientirclisthelper.h
     clientuserinputhandler.h
-    clientsyncer.h
     coreaccountmodel.h
+    coreconnection.h
     execwrapper.h
     irclistmodel.h
     messagefilter.h