Fix includes
[quassel.git] / src / client / CMakeLists.txt
index 044565b..c851907 100644 (file)
@@ -8,18 +8,24 @@ include(${QT_USE_FILE})
 
 set(SOURCES
     abstractmessageprocessor.cpp
-    abstractui.cpp
     backlogrequester.cpp
     buffermodel.cpp
     buffersettings.cpp
+    bufferviewoverlay.cpp
     client.cpp
+    clientaliasmanager.cpp
     clientbacklogmanager.cpp
     clientbufferviewconfig.cpp
     clientbufferviewmanager.cpp
     clientidentity.cpp
+    clientignorelistmanager.cpp
     clientirclisthelper.cpp
     clientsettings.cpp
-    clientsyncer.cpp
+    clientuserinputhandler.cpp
+    coreaccount.cpp
+    coreaccountmodel.cpp
+    coreconnection.cpp
+    execwrapper.cpp
     irclistmodel.cpp
     messagefilter.cpp
     messagemodel.cpp
@@ -31,14 +37,20 @@ set(MOC_HDRS
     abstractmessageprocessor.h
     abstractui.h
     buffermodel.h
+    bufferviewoverlay.h
     client.h
+    clientaliasmanager.h
     clientbacklogmanager.h
     clientbufferviewconfig.h
     clientbufferviewmanager.h
     clientcoreinfo.h
     clientidentity.h
+    clientignorelistmanager.h
     clientirclisthelper.h
-    clientsyncer.h
+    clientuserinputhandler.h
+    coreaccountmodel.h
+    coreconnection.h
+    execwrapper.h
     irclistmodel.h
     messagefilter.h
     messagemodel.h
@@ -50,7 +62,9 @@ set(HEADERS
     backlogsettings.h
     backlogrequester.h
     buffersettings.h
-    clientsettings.h)
+    clientsettings.h
+    coreaccount.h
+   )
 
 qt4_wrap_cpp(MOC ${MOC_HDRS})