Cleaning up the closet... or at least the code. Tried to reduce the number of #includ...
[quassel.git] / src / client / CMakeLists.txt
index 40a7695..920eb97 100644 (file)
@@ -3,4 +3,4 @@ SET(client_HDRS )
 SET(client_MOCS buffer.h buffertreemodel.h client.h clientproxy.h treemodel.h)
 
 QT4_WRAP_CPP(_MOC ${client_MOCS})
-ADD_LIBRARY(client ${_MOC} ${client_SRCS} ${client_HDRS})
+ADD_LIBRARY(client ${client_SRCS} ${_MOC})