Automatically synchronize CoreInfo when on connect and disconnect
[quassel.git] / src / client / CMakeLists.txt
index 4eef7d5..7e171d2 100644 (file)
@@ -31,11 +31,11 @@ set(SOURCES
     messagemodel.cpp
     networkmodel.cpp
     selectionmodelsynchronizer.cpp
+    transfermodel.cpp
     treemodel.cpp
 
     # needed for automoc
     abstractui.h
-    clientcoreinfo.h
 )
 
 if (USE_QT5)