Some small stuff, like adding semicolons to Qt macro defs in order to not
[quassel.git] / src / client / CMakeLists.txt
index 159b4f1..5f3d1f5 100644 (file)
@@ -1,7 +1,8 @@
-SET(client_SRCS buffer.cpp buffertreemodel.cpp client.cpp clientproxy.cpp clientsettings.cpp treemodel.cpp)
+SET(client_SRCS buffer.cpp buffertreemodel.cpp client.cpp clientsettings.cpp treemodel.cpp)
 SET(client_HDRS )
-SET(client_MOCS buffer.h buffertreemodel.h client.h clientproxy.h clientsettings.h treemodel.h)
+SET(client_MOCS buffer.h buffertreemodel.h client.h clientsettings.h treemodel.h)
 
 QT4_WRAP_CPP(_MOC ${client_MOCS})
+
 ADD_LIBRARY(client ${client_SRCS} ${_MOC})
 TARGET_LINK_LIBRARIES(client common)
\ No newline at end of file