fixing cmake files
[quassel.git] / src / client / CMakeLists.txt
index aa77ae1..0a9f1f5 100644 (file)
@@ -13,13 +13,13 @@ set(SOURCES
     buffersettings.cpp
     client.cpp
     clientbacklogmanager.cpp
+    clientidentity.cpp
     clientirclisthelper.cpp
     clientsettings.cpp
     clientsyncer.cpp
     irclistmodel.cpp
     messagefilter.cpp
     messagemodel.cpp
-    mappedselectionmodel.cpp
     networkmodel.cpp
     quasselui.cpp
     selectionmodelsynchronizer.cpp
@@ -31,18 +31,19 @@ set(MOC_HDRS
     client.h
     clientbacklogmanager.h
     clientcoreinfo.h
+    clientidentity.h
     clientirclisthelper.h
     clientsyncer.h
     irclistmodel.h
     messagefilter.h
     messagemodel.h
     networkmodel.h
-    mappedselectionmodel.h
     quasselui.h
     selectionmodelsynchronizer.h
     treemodel.h)
 
 set(HEADERS
+    backlogsettings.h
     backlogrequester.h
     buffersettings.h
     clientsettings.h)