Cleaning up the closet... or at least the code. Tried to reduce the number of #includ...
[quassel.git] / src / CMakeLists.txt
index 7e0244f..65a664b 100644 (file)
@@ -24,9 +24,9 @@ IF(NOT BUILD_MONO AND NOT BUILD_CORE AND NOT BUILD_QTGUI)
   MESSAGE(FATAL_ERROR "\nYou have not selected which parts of Quassel I should build. Aborting.\nRun 'cmake <path> -DBUILD=<part>', where <part> contains one or more of 'core', 'gui' or 'monolithic', or 'all' to build everything.\n")
 ENDIF(NOT BUILD_MONO AND NOT BUILD_CORE AND NOT BUILD_QTGUI)
 
-#IF(BUILD_CORE OR BUILD_QTGUI)
-#  MESSAGE(FATAL_ERROR "\nBuilding of standalone core or GUI not supported at this time. Please check back later.\n")
-#ENDIF(BUILD_CORE OR BUILD_QTGUI)
+IF(BUILD_CORE OR BUILD_QTGUI)
+  MESSAGE(FATAL_ERROR "\nBuilding of standalone core or GUI not supported at this time. Please check back later.\n")
+ENDIF(BUILD_CORE OR BUILD_QTGUI)
 
 SET(CMAKE_BUILD_TYPE Debug)