Big, big, major commit this time:
[quassel.git] / network / CMakeLists.txt
index e83a0ec..e43d6bc 100644 (file)
@@ -1,5 +1,5 @@
-SET(network_SRCS messages.cpp builtin_cmds.cpp builtin_handlers.cpp server.cpp)
-SET(network_HDRS messages.h)
+SET(network_SRCS server.cpp)
+SET(network_HDRS )
 SET(network_MOCS server.h)
 
 QT4_WRAP_CPP(_MOC ${network_MOCS})