We have a working message parser now, and a framework for handler functions!
[quassel.git] / network / CMakeLists.txt
index 6130d18..4dbbcfb 100644 (file)
@@ -1,5 +1,5 @@
 SET(network_SRCS message.cpp builtin_cmds.cpp builtin_handlers.cpp server.cpp)
-SET(network_HDRS message.h msgcodes.h)
+SET(network_HDRS message.h cmdcodes.h)
 SET(network_MOCS server.h)
 
 QT4_WRAP_CPP(_MOC ${network_MOCS})