Fixed a bug that prevented our custom Message type to be used with QDataStream,
[quassel.git] / main / CMakeLists.txt
index 4f38f8c..bfdb7af 100644 (file)
@@ -1,5 +1,5 @@
-SET(main_SRCS global.cpp logger.cpp util.cpp)
-SET(main_HDRS util.h)
+SET(main_SRCS global.cpp logger.cpp util.cpp message.cpp)
+SET(main_HDRS util.h message.h)
 SET(main_MOCS global.h logger.h)
 
 QT4_WRAP_CPP(_MOC ${main_MOCS})
 SET(main_MOCS global.h logger.h)
 
 QT4_WRAP_CPP(_MOC ${main_MOCS})