Fitting the SyncableObjects to the new Style
[quassel.git] / icons / CMakeLists.txt
index d2ec9cb..5824c6e 100644 (file)
@@ -11,8 +11,8 @@ endif(EMBED_DATA)
 
 # Application icon
 if(NOT APPLE AND NOT WIN32)
-  install(FILES hicolor/48x48/apps/quassel.png DESTINATION ${ICON_INSTALL_DIR}/hicolor/48x48/apps)
+  install(FILES oxygen/48x48/apps/quassel.png DESTINATION ${ICON_INSTALL_DIR}/hicolor/48x48/apps)
   if(CMAKE_INSTALL_PREFIX STREQUAL "/usr")
-    install(FILES hicolor/48x48/apps/quassel.png DESTINATION /usr/share/pixmaps)
+    install(FILES oxygen/48x48/apps/quassel.png DESTINATION /usr/share/pixmaps)
   endif(CMAKE_INSTALL_PREFIX STREQUAL "/usr")
 endif(NOT APPLE AND NOT WIN32)