common: Remove the copy assignment operator from DccConfig
[quassel.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index 2de2f75..824695a 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -33,11 +33,10 @@ compiler is needed:
 
 Other compilers may work, but are not officially supported.
 
-Furthermore, CMake 3.5 or later is required.
-
 As Quassel is a Qt application, you need the Qt SDK, version 5.5 or higher.
-
-There are several optional dependencies; we will talk about that later.
+Furthermore, the Boost header-only libraries (at least version 1.54) and
+CMake 3.5 or later are required. CMake will tell you about any missing
+dependencies when configuring the project.
 
 Compiling Quassel - short version
 ---------------------------------